IT Trust Partner Sárl

Chemin Jean-Baptiste Vandelle 3A

CH-1290 Versoix - Switzerland

Copyright © 2023. All Rights Reserved.

HTTP est obsolète. 

Les versions actuelles de Google Chrome (depuis Chrome 68) et Mozilla Firefox affichent désormais une alerte "non sécurisé" dans la barre d'adresse de tous les sites en HTTP. Dès Google Chrome 70 (Octobre 2018), cette alerte s'affichera en rouge pour tous les sites en HTTP.

 

90% des grandes entreprises ont eu des tentatives d'intrusion, ainsi que 74% des petites et moyennes entreprises. 

75% des sites web ont des vulnérabilités critiques. 1 vulnérabilité découverte sur 5 ont permis l'accès des cybercriminels à des données sensibles, ou à du contenu de site internet, ou à compromettre les ordinateurs des visiteurs de ces sites.

- La communauté du cybercrime devenant plus agressive, le besoin est plus important que jamais d'éliminer les sites qui présentent un niveau de sécurité inadéquat.

- Les navigateurs augmentent les indicateurs visuels des niveaux de sécurité des sites, mentionnant un site lorsqu'il manque de la sécurité adéquate. 

- Les moteurs de recherche tiennent compte de la sécurité dans leurs critères de classement et de référencement.